Подпишитесь на нас ВКонтакте, чтобы узнать об :

Главная > Пресса > Знания

Microsoft varnar: Din Windows 7 och XP måste programkorrigeras omedelbart för att förhindra en potentiell Wannacry-liknande attack

Den 14 maj släppte Microsoft en brådskande säkerhetsuppdatering CVE-2019-0708, för att skydda Windows-användarna från den kritiska remote code execution säkerhetsbristen som existerade i Remote Desktop Services. Det är en brist som kan sprida sig snabbt över hela världen som Wannacry attacken år 2017, vilket drabbade omkring 200 000 datorer i 150 länder.


Vad kan en hackare göra med remote code execution säkerhetsbristen?

När den har utnyttjats framgångsrikt, kommer denna säkerhetsbrist att tillåta en hackare att få obehörig åtkomst till ditt system med hjälp av RDP och sedan installera program; se, ändra eller ta bort personliga data; eller skapa nya konton med fullständiga användarrättigheter. Denna säkerhetsbrist är för-autentiserad och kräver ingen användarinteraktion. För att kunna utnyttja denna säkerhetsbrist, skulle en angripare behöva skicka en speciellt utformad förfrågan till target systems Remote Desktop Service via RDP.


Hur seriös är denna säkerhetsbrist?

Microsoft fattade beslutet att skjuta fram på säkerhetsuppdateringar för plattformar som inte har stöd sedan många år som till exempel Windows XP. Så om du kör de gamla versionerna av Windows, inklusive Windows 7, Windows XP och vissa Server-versioner som Windows Server 2003 och 2008, rekommenderas starkt att uppdatera programkorrigeringen CVE-2019-0708 för att skydda dig mot en potentiell Wannacry- likande attack. Windows 8 och 10 är säkra från denna säkerhetsbrist.


Hur programkorrigerar du Windows 7 och Windows XP med CVE-2019-0708?

CVE-2019-0708 behandlar säkerhetsbristen genom att korrigera hur Remote Desktop Services hanterar anslutningsförfrågningar.


Lösning 1 Ladda ner programkorrigeringen manuellt på Microsofts officiella hemsida

Klicka för att ladda ner programkorrigeringen för Windows 7, Windows 2008 och Windows 2008 R2

Klicka för att ladda ner programkorrigeringen för Windows 7, Windows 2008 och Windows 2008 R2 


Lösning 2 Hämta CVE-2019-0708 automatiskt med Advanced SystemCare 12

Advanced SystemCare 12 får säkerhetsuppdateringarna direkt från Microsoft-servern och programkorrigerar användarnas system automatiskt.

Steg 1 Ladda ner Advanced SystemCare 12

Download Now

> Starta Advanced SystemCare 12 och välj "Security Reinforce" och "Vulnerability Fix".

ASC.png

> Klicka på "Scan" för att starta säkerhetsbristsdetekteringen och installera CVE-2019-0708 automatiskt.

Advanced SystemCare.png

Steg 2 Aktivera Deep Reinforce-funktionen för att uppgradera skyddet

Deep Reinforce-funktionen förbättrar systemets säkerhet för att förhindra att hackas online. Det kan djupt diagnostisera och åtgärda systembrister och säkerhetsbrister som RDP, UAC och Windows Updates. Learn more about Advanced SystemCare 12 Pro.

buy now.png

Under de senaste åren har ett stort antal cyberattacker inträffat och drabbat miljontals individer och företag. Du kanske är intresserad av att läsa mer:

Hur man förhindrar WannaCry Attacker

Hur skyddar du dig från Petya / GoldenEye Ransomware

Saker att veta om Intel Kernel brister och alternativa lösningar för Windows-användare - Uppdaterat


IObit использует куки для того, чтобы улучшить контент и обеспечивать вам наилучший опыт при посещении нашего сайта.
Продолжая просматривать наш веб-сайт, Вы соглашаетесь с нашей политикой конфиденциальности.

Я принимаю