Подпишитесь на нас ВКонтакте, чтобы узнать об :

Главная > Пресса > Знания

Microsoft Warns: Your Windows 7 and XP Need to Be Patched Urgently to Prevent from a Potential Wannacry-like Attack

On May 14th, Microsoft released an urgent security update CVE-2019-0708, to protect Windows users against the critical remote code execution vulnerability existed in Remote Desktop Services. It’s a wormable flaw that may spread rapidly worldwide as bad as Wannacry attack in 2017, which affected around 200,000 computers across 150 countries.


What can a hacker do using the remote code execution vulnerability?

Once successfully exploited, this vulnerability will allow a hacker to gain unauthorized access to your system using RDP and then install programs; view, change, or delete personal data; or create new accounts with full user rights. This vulnerability is pre-authentication and requires no user interaction. To exploit this vulnerability, an attacker would need to send a specially crafted request to the target systems Remote Desktop Service via RDP.


How serious is this vulnerability?

Microsoft made the decision to push out security updates for platforms that are out of support for many years such as Windows XP. So if you’re running the old versions of Windows including Windows 7, Windows XP, and some Server versions such as Windows Server 2003 and 2008, it’s highly recommended to update the patch CVE-2019-0708 to protect you against a potential Wannacry-like attack. Windows 8 and 10 are safe from this vulnerability.


How to patch your Windows 7 and Windows XP with CVE-2019-0708?

CVE-2019-0708 addresses the vulnerability by correcting how Remote Desktop Services handles connection requests.


Solution 1 Download the patch manually on Microsoft official website

Click to download the patch for Windows 7, Windows 2008 and Windows 2008 R2

Click to download the patch for Windows XP and Windows Server 2003 


Solution 2 Get CVE-2019-0708 automatically with Advanced SystemCare 12

Advanced SystemCare 12 gets the security updates directly from Microsoft server and patches users’ system automatically.

English.png

Step 1 Download Advanced SystemCare 12

Download Now

> Launch Advanced SystemCare 12 and select “Security Reinforce” and “Vulnerability Fix”.

asc fix.png

> Click “Scan” to start the vulnerability detection and install CVE-2019-0708 automatically.

Step 2 Enable Deep Reinforce feature to upgrade the protection

Deep Reinforce feature will improve the security of the system to prevent from being hacked online. It can deeply diagnose and fix system weaknesses and vulnerabilities such as RDP, UAC and Windows Updates. Learn more about Advanced SystemCare 12 Pro.

Buy Now

In recent years, a large number of cyber attacks occurred and affected millions of individuals and companies. You might be also interested in reading more:

How to Prevent WannaCry Attacks

How to Protect Yourself from Petya/GoldenEye Ransomware

Things to know about Intel Kernel Flaws and Alternative Fixes for Windows Users - Updated


IObit использует куки для того, чтобы улучшить контент и обеспечивать вам наилучший опыт при посещении нашего сайта.
Продолжая просматривать наш веб-сайт, Вы соглашаетесь с нашей политикой конфиденциальности.

Я принимаю